返回

gradle添加hibernate依赖

  hibernate-core,hibernate-entitymanager版本号
-- cp

2017-12-28 09:34:33

 if hibernate-core<hibernate-entitymanager 版本号都为hibernate-entitymanager

 个人理解core为核心,entitymanager是在core的基础上的包,所以当entitymanager版本更高时,需要同版本或更高版本的core的支持


我想说: